Translation status

4,386 Strings 99% Translate
20,977 Words 99%

Other components

Component Translated Untranslated Untranslated words Checks Suggestions Comments
TemplateMacro This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 6 26
XWiki.RatingsTranslations This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 20 271
XWiki.XWikiSyntaxEscapes This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 2 81
XWiki.XWikiSyntaxParameters This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 2 140
XWiki.XWikiSyntaxTranslations This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 2 12
XWiki.XWikiSyntaxDefinitionLists This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 2 139
Macros.TreeTranslations This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 30 535
AnnotationCode.Translations This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 67 423
PanelsCode.Translations This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 28 249
XWiki.XWikiSyntaxParagraphs This component is linked to the XWiki Platform/XWiki Core Resources repository. This translation does not yet exist. LGPL-2.1 0% 2 172

Translation Information

Project website www.xwiki.org
Project maintainers User avatar evalica User avatar caubin User avatar vmassol User avatar ClemensRobbenhaar User avatar acotiuga User avatar tmortagne User avatar slauriere User avatar enygma User avatar atallahade User avatar mleduc User avatar gdelhumeau
Translation process
  • Translations can be made directly.
  • Translation suggestions can be made.
  • Any authenticated user can contribute.
  • The translation uses monolingual files.
  • The translation base language is editable.
Translation license GNU Lesser General Public License v2.1 only
Source code repository https://github.com/xwiki/xwiki-platform
Repository branch master
Last remote commit XWIKI-18567: The Debian package should be more strict on the constraints regarding the expected MySQL/MariaDB version 8080b8d762
User avatar tmortagne authored 3 days ago
Weblate repository https://l10n.xwiki.org/git/xwiki-platform/xwiki-core-resources/
Filemask xwiki-platform-core/xwiki-platform-oldcore/src/main/resources/ApplicationResources_*.properties
Monolingual base language file xwiki-platform-core/xwiki-platform-oldcore/src/main/resources/ApplicationResources.properties
Translation file xwiki-platform-core/xwiki-platform-oldcore/src/main/resources/ApplicationResources_no.properties
Create a new post
Create a new postOpprett nytt innlegg
a month ago
Delete this blog post
DeSlete this blog post dette blogginnlegget
a month ago
Show annotations
Show annotationsVis sideannotasjoner
a month ago
Annotations
Annotationsnteringer
a month ago
In case this information is outdated you can {0}recompute{1} the upgrade plan.
In case this information is outdated you can {0}recompute{1} the upgrade planHvis denne informasjonen er utdatert, kan du {0}beregne{1} oppgraderingsplanen på nytt.
a month ago
Please wait a few minutes for the upgrade plan to be computed...
Please wait a few minutes for the upgrade plan to be computedVent noen minutter mens oppgraderingsplanen beregnes...
a month ago
Failed to create upgrade plan.
Failed to cKunne ikke oppreatte uoppgrade ringsplanen.
a month ago
The following extensions from {0} can be upgraded:
The following extensionsFølgende utvidelser froma {0} ckan be uoppgradedres:
a month ago
Outdated extensions
OuUtdated extensionsrte utvidelser
a month ago
The following extensions from {0} have to be upgraded or downgraded in order to work with your current distribution:
The following extensionsFølgende utvidelser froma {0} have to be upgraded or downgraded in order to work with your curmå oppgraderes eller nedgraderes for å kunne fungere med din nåværentde distributisjon:
a month ago
Browse all translation changes

Statistics

Percent Strings Words Chars
Total 4,386 20,977 127,640
Translated 99% 4,372 20,838 126,770
Needs editing 0% 14 139 870
Failing checks 9% 429 2,411 14,736

Last activity

Last change March 19, 2021, 2:30 p.m.
Last author Jarle Sandmo

Daily activity

Daily activity

Weekly activity

Weekly activity